Differences

This shows you the differences between two versions of the page.

Link to this comparison view

softwarepub:e-logic [2016/02/22 11:17]
Bob Lynas
softwarepub:e-logic [2018/07/02 09:47] (current)
Steven Richards [Compatibility]
Line 9: Line 9:
  
 E-Logic is compatible with the following operating systems: E-Logic is compatible with the following operating systems:
- +  
-  * Windows XP +  * Windows XP (Except E-Logic 3.0) 
-  * Windows XP Embedded ((The E-Logic installer requires dbghelp.dll which is not provided with Windows XP Embedded.  In order to install E-Logic you will need to first install dbghelp.dll from [[http://go.microsoft.com/FWLink/?LinkId=84137|Microsoft's website]].)) +  * Windows XP Embedded ((The E-Logic installer requires dbghelp.dll which is not provided with Windows XP Embedded.  In order to install E-Logic you will need to first install dbghelp.dll from [[http://go.microsoft.com/FWLink/?LinkId=84137|Microsoft's website]].)) (Except E-Logic 3.0
-  * Windows Vista+  * Windows Vista (Except E-Logic 3.0)
   * Windows 7   * Windows 7
-  * Windows 7 64-bit+  * Windows 7 64 Bit 
 +  * Windows 10 
 +  * Windows 10 64 Bit
 ===== Links ===== ===== Links =====
  
softwarepub/e-logic.txt · Last modified: 2018/07/02 09:47 by Steven Richards
 
Recent changes RSS feed

Wiki help | Staff area